Desktop 4 - Exportieren

Sie können in jedem der drei Ansichtsmodi (Miniaturansicht, Einzelbild, Filmstreifen) in Lytro Desktop 4 Bilder exportieren.

Unterstützte Exportformate

Desktop 4 unterstützt die folgenden Exportformate:

  • 2D-Formate
    • Refocused Image (.jpg) (Neu fokussiertes Bild) – Wählen Sie einen Fokuspunkt aus, und exportieren Sie das Bild. Es wird eine JPEG-Datei mit dem von Ihnen festgelegten Fokuspunkt im sRGB-JPEG-Standardfarbraum erstellt.
    • Neu fokussiertes Bild (TIF) - Wählen Sie einen Fokuspunkt aus, und exportieren Sie das Bild. Es wird eine TIF-Datei mit dem von Ihnen festgelegten Fokuspunkt im ProPhoto-RGB-Farbraum mit 16-Bit erstellt.
    • 2D-Ausgabe mit einer Auflösung von 2450 x 1634, je nach Zuschnitt 
  • 3D-Formate
    • Red/Cyan 3D Image (.jpg) (Rot/Cyan-3D-Bild) – Export als 3D-Bild in Rot/Cyan (Rot/Cyan-Brille erforderlich)
    • Full Color 3D Image (.jps) (Vollfarb-3D-Bild) – Export als stereoskopisches JPEG-Vollfarbbild
  • Lichtfeldformate
    • Lightfield Camera Raw Image (.lfr) (Lichtfeldkamera-Rohdatenbild) - enthält sämtliche Lichtfelddaten. Geeignet für Sicherungen.
      • Kann zurück in Lytro Desktop importiert werden.
      • Diese Option eignet sich zum Archivieren und für maximale Detailtreue.
      • Größe: ca. 50 MB pro Bild
      • Die Dateien enthalten alle Daten, die von der Lytro-Kamera erfasst wurden.
    • Bearbeitbares Living Picture
  • „Editable Depth Map“ (Bearbeitbare Depthmap)
    • Die „Editable Depth Map (.png)“ (Bearbeitbare Depthmap [PNG]) ist eine Datenebene, auf der der Abstand verschiedener Oberflächen vom Kameraobjektiv definiert wird. Sie lässt sich mit einer topografischen Karte des Bildes vergleichen.
      • Jedes Living Picture verfügt über eine eindeutige Depthmap.
      • Wenn Sie die bearbeitbare Depthmap exportieren, werden drei Dateien erstellt:
        • Bearbeitbare Depthmap im PNG-Format
        • TIFF-Bild mit erweitertem Fokus (gesamtes Bild im Fokus)
        • TXT-Datei mit Dateninformationen für die Depthmap
      • Informationen zum Bearbeiten von Depthmaps finden Sie hier. 
      • Diese Dateien werden automatisch am selben Ort gespeichert wie das exportierte bearbeitbare Living Picture (TIFF-Stapel).

Exportieren von Bildern

Wenn Sie ein Einzelbild (mit oder ohne Filmstreifen) anzeigen oder innerhalb des Miniaturansichtrasters aktiv Bilder auswählen, können Sie die folgenden Aktionen ausführen:

Bilder im JPG- oder TIF-Format exportieren:

  1. Wählen Sie mindestens ein Foto aus.
  2. Klicken Sie bei jedem Bild auf einen bestimmten Punkt, um so die Brennebene auszuwählen, die für das jeweilige Bild exportiert wird.
    • Die Ansicht Einzelbild mit Filmstreifen ist optimal, um rasch durch mehrere Bilder zu blättern und jeweils eine Brennebene auszuwählen.
    • Legen Sie zum Exportieren eines vollständig fokussierten JPG- oder TIF-Bildes mithilfe der virtuellen Blendensteuerung in den Anpassungstools die Blende auf f/16 fest.
  3. Wählen Sie ggf. die zu exportierenden Bilder erneut aus.
  4. Wählen Sie in der obersten Ebene im Menü „File“ (Datei) die Option „Export“ (Exportieren) aus.
    • Sie können auch innerhalb der Miniaturansicht  mit der rechten Maustaste auf die ausgewählten Bilder klicken und dann „Export“ (Exportieren) auswählen.
    • Diese Rechtsklick-Funktion steht in der Einzelbildanzeige nicht zur Verfügung.
  5. Geben Sie das gewünschte Präfix für Ihre exportierten Bilder ein, z. B. „IMG_2013_Juli_11_“.
  6. Behalten Sie die Standardexportoption JPG bei, oder wählen Sie zum Exportieren eines TIF-Bildes die Option „Refocused image (.tif)“ (Neu fokussiertes Bild) aus.
  7. Klicken Sie auf „Export“ (Exportieren).
  8. Wenn mehrere Bilder ausgewählt wurden, werden Ihre exportierten Bilder automatisch nach dem von Ihnen gewählten Präfix mit „_1“, „_2“, „_3“ usw. nummeriert.

 

TIPPS:

  • Die exportierten 2D-Bilder können nun zugeschnitten, gedruckt oder mit einer Bildbearbeitungssoftware verarbeitet werden.
  • JPG-Dateien können mit der systemeigenen OS X-Anwendung „Vorschau“ bzw. dem systemeigenen Windows-Programm „Windows-Fotoanzeige“ geöffnet und gedruckt werden.
  • In Lytro Desktop 4 selbst können exportierte JPG-Bilder nicht angezeigt oder gedruckt werden. In Lytro Desktop 4 können nur Living Pictures (LFP-Dateien) angezeigt werden. 

 

LFP (Light Field Picture)-Stapel oder RAW-Datei exportieren:

  1. Wählen Sie mindestens ein Foto aus.
  2. Wählen Sie in der obersten Ebene im Menü „File“ (Datei) die Option „Export“ (Exportieren) aus.
    • Sie können auch innerhalb der Miniaturansicht mit der rechten Maustaste auf die ausgewählten Bilder klicken und „Export“ (Exportieren) auswählen.
    • Diese Rechtsklick-Option steht in der Einzelbildanzeige nicht zur Verfügung.
  3. Geben Sie das gewünschte Präfix für Ihre exportierten Bilder ein, z. B. „IMG_2013_Juli_11_RAW_“ oder „IMG_2013_Juli_11_Stack_“.
  4. Wählen Sie eine der folgenden Optionen aus:
    • Lytro Camera RAW-Bild (LFR):
      • Diese Dateien enthalten alle Daten, die von der Lytro-Kamera erfasst wurden. RAW-Dateien sind ca. 50 MB groß.
      • Diese Option eignet sich zum Archivieren und für maximale Detailtreue.
    • „Editable Living Picture“ (Bearbeitbares Living Picture)
      • Exportiert 7 TIF-Bilder (als TIFF-Stapel bezeichnet) und eine STACK.LFP-Datei.
      • Sie können diese sieben TIFF-Bilder in der Drittanbietersoftware Ihrer Wahl bearbeiten (sofern diese TIFF-Bilder unterstützt) und anschließend die LFP-Stapeldatei erneut in Lytro Desktop importieren. Dadurch werden die am TIFF-Stapel vorgenommenen Änderungen auf Ihr Living Picture angewendet.
      • Hier finden Sie weitere Informationen zum Bearbeiten von Living Pictures mit Drittanbietersoftware.
      • Mit dieser Option können Sie Ihre Living Pictures in alternativer Bearbeitungssoftware bearbeiten und anschließend wieder als Living Picture speichern.
    • Bearbeitbare Depthmap (PNG) 
      • Jedes Living Picture verfügt über eine eindeutige Depthmap.
      • Wenn Sie die bearbeitbare Depthmap exportieren, werden drei Dateien erstellt:
        • Bearbeitbare Depthmap im PNG-Format
        • TIFF-Bild mit erweitertem Fokus (gesamtes Bild im Fokus)
        • TXT-Datei mit Dateninformationen für die Depthmap
      • Informationen zum Bearbeiten von Depthmaps finden Sie hier. 
      • Diese Dateien werden automatisch am selben Ort gespeichert wie das exportierte bearbeitbare Living Picture (TIFF-Stapel).
      • Mithilfe dieser Option können Sie Fehler in der Depthmap Ihrer Living Pictures manuell beheben.
  5. Klicken Sie auf „Export“ (Exportieren).
  6. Ihre exportierten Bilder werden automatisch nach dem von Ihnen gewählten Dateipräfix mit „_1“, „_2“, „_3“ usw. nummeriert.

 

LFP- oder RAW-Dateien importieren:

  • Sowohl LFP-Stapelbilder als auch RAW-Bilder können nun mithilfe der Option „File“ (Datei) > „Import from Folder“ (Aus Ordner importieren) in eine bestehende Lytro-Bibliothek importiert werden.
  • Die LFP-/RAW-Bilder müssen sich in einem Ordner befinden. Sie können z. B. keine einzelnen Bilder von Ihrem Desktop importieren.

 

 

 

Kommentare

Powered by Zendesk