Desktop 4 - Workflow: Bearbeiten von Living Pictures mit Drittanbietersoftware (Mac)

Lytro Desktop 4 unterstützt einen Workflow, bei dem Sie Living Pictures exportieren, in Drittanbietersoftware bearbeiten und erneut importieren können. Sie können jedes Drittanbieterprogramm verwenden, das TIFF-Dateien (.tif) bearbeiten kann.

Importieren Sie zunächst die Bilder, die Sie in Ihrer Drittanbietersoftware bearbeiten möchten, in Desktop 4, und wählen Sie sie aus. Änderungen im Bereich „Adjust“ (Anpassen) müssen in Desktop 4 VOR der Bearbeitung in Drittanbietersoftware vorgenommen werden. Animationen können nach dem erneuten Importieren Ihres bearbeiteten Living Pictures angewendet werden.

 

  1. Wählen Sie in einem der Anzeigemodi von Desktop 4 die Miniaturansicht des Living Pictures aus, das Sie bearbeiten möchten.
  2. Navigieren Sie zum Menü „File“ (Datei), und wählen Sie „Export“ (Exportieren) aus.
    • Das Dialogfeld Export (Exportieren) wird geöffnet.
  3. Geben Sie das gewünschte Präfix für die exportierten Bilder ein, z. B. „IMG_2014_Juli_31_BEARBEITEN_“ oder „BildName“.
  4. Wählen Sie im Dropdownmenü „Where“ (Speicherort) ein Ziel für die exportierte Datei aus. Desktop 4 erstellt am ausgewählten Speicherort automatisch einen neuen Ordner für die exportierten Dateien.
  5. Wählen Sie im Dropdownmenü „Export Format“ (Exportformat) die Option „Editable Living Picture“ (Bearbeitbares Living Picture) aus.
  6. Klicken Sie auf „Export“ (Exportieren).

  1. Dadurch werden 7 TIFF-Bilder (als TIFF-Stapel bezeichnet) und eine STACK.LFP -Datei generiert.
    • Nach dem Exportieren dieser Bilder dürfen Sie NICHT die TIFF-Dateien oder die stack.lfp-Datei umbenennen. Eine Änderung der Namenskonvention führt dazu, dass das Living Picture nicht erneut in Desktop 4 importiert werden kann.
    • Sie dürfen die Ordnerstruktur nicht ändern. Die 7 TIFF-Stapelbilder und die LFP-Stapeldatei MÜSSEN für den Export und erneuten Import zusammen im GLEICHEN ORDNER verbleiben.
  2. Wenn Sie die Depthmap Ihres Living Pictures bearbeiten, exportieren Sie zunächst die bearbeitbare Depthmap. Wiederholen Sie dazu die oben beschriebenen Schritte 1 bis 4.
  3. Wählen Sie im Dropdownmenü „Export Format“ (Exportformat) die Option „Editable Depth Map (.png)“ (Bearbeitbare Depthmap (.png)) aus.
  4. Klicken Sie auf „Export“ (Exportieren).
  5. Es werden drei Dateien erstellt:
    • Bearbeitbare Depthmap im PNG-Format
    • TIFF-Bild mit erweitertem Fokus (gesamtes Bild im Fokus)
    • TXT-Datei mit Dateninformationen für die Depthmap
    • Nach dem Exportieren der Bilder dürfen Sie diese NICHT umbenennen. Eine Änderung der Namenskonvention führt dazu, dass die Depthmap nicht erneut in Desktop 4 importiert werden kann.
    • Sie dürfen die Ordnerstruktur nicht ändern. Die 3 Depthmap-Dateien MÜSSEN  für den Export und erneuten Import im selben Ordner verbleiben.
  6. Beenden Sie Desktop 4 über „File“ (Datei) -> „Quit“ (Beenden).

Bewährte Methoden: Der Workflow für den Export und erneuten Import beinhaltet mehrere Dateien und Ordner und kann komplex erscheinen. Wenn Sie die bearbeitbare Depthmap eines Bildes bearbeiten, überschreiben Sie das Original,außerSie speichern zunächst eine Sicherungsversion. Wir empfehlen den folgenden Umgang mit Dateien und Ordnern:

  1. Erstellen Sie vor dem Exportieren einen neuen Ordner für geplante Bearbeitungen, z. B. „Living Picture-Bearbeitung 1“.
  2. Legen Sie diesen Ordner für alle Exporte fest.
  3. Nachdem alle Exporte abgeschlossen sind (Ordner für bearbeitbares Living Picture und drei Dateien für bearbeitbare Depthmap), sollten Sie innerhalb des Ordners einen neuen Ordner mit der Bezeichnung „Depthmap Original“ erstellen und die drei Depthmap-Dateien dorthin verschieben.
  4. Wählen Sie den Ordner „Depthmap Original“ und anschließend im obersten Menü (oder per Rechtsklick) die Optionen „File“ (Datei) -> „Duplicate“ (Duplizieren) aus.
  5. Benennen Sie den duplizierten Ordner in „Depthmap bearbeiten“ um, und verwenden Sie die enthaltenen Dateien für die Bearbeitung.
  6. Wiederholen Sie die Schritte 4 und 5 für den Ordner des bearbeitbaren Living Pictures (TIFF-Stapel). Benennen Sie einen Ordner als „Original“.
  7. So erstellen Sie eine Sicherung und erhalten eine geordnete Dateistruktur mit korrekter Namenskonvention. 
  8. Nachdem diese Dateien benannt und angeordnet wurden, sollten Sie diese nicht umbenennen oder verschieben. Andernfalls treten beim Zurückimportieren Probleme auf.
  9. Ihre endgültige Ordnerstruktur sollte folgendermaßen aussehen:

In manchen Fällen ist es erwünscht oder erforderlich, auch die Depthmap der Living Pictures zu bearbeiten. Jedes Living Picture verfügt über eine eindeutige „Editable Depth Map (.png)“, die aus einer Ebene aus Graustufendaten für den Abstand verschiedener Oberflächen vom Kameraobjektiv besteht. Sie lässt sich mit einer topografischen Karte dieses Bildes vergleichen. Das Bearbeiten der Depthmap ist in den folgenden Fällen erforderlich:

  • Korrektur von Fehlern der Depthmap eines Bildes
  • Bedeutende Änderungen an einem Bild, beispielsweise Hinzufügen oder Entfernen von Objekten
  • Änderung der scheinbaren Entfernung eines Motivs oder einer Ebene im Bild vom Kameraobjektiv
  • Hier finden Sie Anweisungen zum Bearbeiten der Depthmap

Nach dem Exportieren aller Dateien können Sie diese in der Drittanbietersoftware Ihrer Wahl bearbeiten.  Dafür ist ein Softwareprogramm erforderlich, das TIFF-Bilder mit 16 Bit in ProPhoto RGB bearbeiten kann.

  1. Öffnen Sie ein Bildbearbeitungsprogramm wie Adobe Photoshop oder Lightroom.
  2. Öffnen Sie die 7 TIFF-Bilder aus dem Ordner, der NICHT den Namen „Original“ trägt. (Dies ist NUR der Name der Datei). Nehmen Sie die gewünschten Änderungen vor.
    1. Wenn Sie Anpassungen global vornehmen (die also das ganze Bild betreffen), beispielsweise Änderungen an Kontrast oder Sättigung, sollten Sie sicherstellen, dass die Anpassungen für jedes TIFF-Bild genau gleich übernommen werden. Zu diesem Zweck können Sie mit der Photoshop-Option „Ebene duplizieren“ die Anpassungsebene für die zusätzlichen TIFF-Dateien duplizieren. Oder:
    2. Stapelverarbeitung (in Photoshop)
    3. Wahlweise können Sie auch in Lightroom „Synchronisieren“ auswählen.
  3. Sie können alle Bearbeitungen anwenden, die Sie in externer Bearbeitungssoftware häufig verwenden.  Für einen korrekten erneuten Import empfehlen wir, bei allen sieben Bildern des Living Pictures die gleichen Änderungen anzuwenden.

  1. Bearbeiten Sie TIFF-Bilder mit 16 Bit im ProPhoto-RGB-Farbraum.
  2. Bearbeiten Sie Ihre Bilder in Photoshop.
  3. Speichern Sie nach Ihren Änderungen alle Dateien. Wählen Sie dazu im Dateimenü „Save“ (Speichern) aus, oder drücken Sie Befehlstaste+S. Ändern Sie  nicht die Dateinamen.
  4. Die Änderungen werden auf die Dateien angewendet. Wenn bei Photoshop die Menüs „Export“ (Exportieren) oder „Save Setting“ (Einstellung speichern) angezeigt werden, enthält das Bild möglicherweise noch Ebenen. Vereinfachen Sie diese, oder wählen Sie anstelle von „Save“ (Speichern) die Option „Save as“ (Speichern unter) aus. Vergewissern Sie sich, dass das Bild vereinfacht und „Save“ (Speichern) ausgewählt wurde.
  5. Deaktivieren Sie in Lightroom alle Kontrollkästchen, und exportieren Sie die Bilder. Wählen Sie im Dropdownmenü bei allen Optionen „Original“ aus.
    1. HINWEIS: In Lightroom müssen Sie die Option für „Existing Files“ (Vorhandene Dateien) auf „Overwrite Originals WITHOUT WARNING“ (Originale OHNE WARNUNG überschreiben) festlegen. Andernfalls wird beim Exportieren eine Fehlermeldung angezeigt. Setzen Sie diese Einstellung nach Abschluss des Vorgangs wieder zurück.
    2. Wenn eine Fehlermeldung angezeigt wird, müssen Sie wahrscheinlich die o. g. Option ändern.

Nachdem Sie die Änderungen an den STACK.LFP-Dateien und der Depthmap gespeichert haben, können Sie Desktop 4 öffnen, die Dateien wieder importieren und Ihr Living Picture erneut erstellen.

  1. Wechseln Sie zu „File“ (Datei), und wählen Sie „Import from folder“ (Aus Ordner importieren) aus.
  2. Navigieren Sie zu dem Ordner mit Ihren bearbeiteten TIFF-Dateien, und wählen Sie den Ordner aus. 
    • Beachten Sie, dass Sie einen Ordner auswählen müssen. Sie können keine einzelnen Bilder importieren.
  3. Klicken Sie auf „Open“ (Öffnen).
  4. Ihr Living Picture wird mit den von Ihnen vorgenommenen Änderungen importiert.

Original:

Bearbeitung:

Importieren Sie die Depthmap Ihres Bildes nach dem Bearbeiten, und wenden Sie sie auf das Bild an.

  1. Wechseln Sie zu „File“ (Datei), und wählen Sie „Import Custom Depth Map“ (Benutzerdefinierte Depthmap importieren) aus.
  2. Navigieren Sie zu dem Ordner mit Ihrer bearbeiteten Depthmap, und wählen sie die bearbeitete PNG-Datei aus.
  3. Klicken Sie auf „Open“ (Öffnen).
  4. Zum Anwenden der bearbeiteten Depthmap sollten Sie das Bild erneut verarbeiten.

Kommentare

Powered by Zendesk