Lytro Mobile 2 - Systemanforderungen

Lytro Mobile 2 unterstützt die LYTRO ILLUM- und die First Generation-Kamera.

Ausführliche Informationen finden Sie unter Lytro Mobile 2 – Übersicht.

Kompatibilität

  • iOS 7.0 oder höher
  • iPhone 5 oder höher
  • iPhone 5s
  • iPad Wi-Fi (3rd generation)
  • iPad Wi-Fi + Cellular (3rd generation)
  • iPad Wi-Fi + Cellular (4th generation)
  • iPad Wi-Fi (4th generation)
  • iPad mini Wi-Fi
  • iPad mini Wi-Fi + Cellular
  • iPad Air
  • iPad Air Wi-Fi + Cellular
  • iPad mini mit Retina Display
  • iPad mini Wi-Fi + Cellular mit Retina Display
  • iPod Touch (4. Generation oder neuer - WLAN erforderlich)
  • iPhone 4S (Informationen unter Bekannte Probleme)

Für Lytro Mobile 2 sind 500 MB freier Speicherplatz für temporäre Dateien erforderlich.

Weitere Informationen
Unterstützung für Mobilgeräte mit Android oder Windows


iPad®, iPod Touch® und iPhone® sind eingetragene Marken von Apple Inc.; App Store℠ ist eine Dienstleistungsmarke von Apple, Inc.; iOS ist eine Marke oder eingetragene Marke von Cisco in den USA und anderen Ländern.

Kommentare

Powered by Zendesk