Desktop 4 - System Requirements

Updating from Desktop 3? Back up your library before you install Desktop 4.

Lytro Desktop 4 requires accelerated 3D graphics hardware. Many systems made before 2012, especially laptops, will not work with Desktop 4.  


See Known Compatibility Issues below.

Windows System Requirements

Minimum
  • OS: 64-bit Windows 7, 64-bit Windows 8, 64-bit Windows 10
  • RAM: 4 GB 
  • Processor: Dual-processor CPU
  • DirectX 10
  • Graphics:
    Intel HD Graphics 4000 or better

Recommended

  • OS: 64-bit Windows 7, 64-bit Windows 8, 64-bit Windows 10
  • RAM: 8 GB
  • Processor: Intel i5 quad-core or better
  • DirectX 11
  • Graphics: 
    • AMD Radeon 7970or better
    • NVIDIA GeForce GTX 760 or better
Mac System Requirements

Minimum
  • OS: Mac OS X 10.10 or better
  • RAM: 4 GB
  • Processor: Intel Core 2 Duo or better
  • Graphics: Intel HD Graphics 4000

 

Recommended

  • OS: Mac OS X 10.11 or higher
  • RAM: 8GB RAM
  • Processor: Intel i5 quad core or better
  • Graphics:
    • NVIDIA GeForce GTX 760 or better
    • AMD Radeon 7970 or better

Known Compatibility Issues
We have received reports that the following systems are incompatible with Lytro Desktop 4.

 

Want to be notified when we update this page?
If you're using a mobile browser, switch to the full site first.
Sign in, then click here to follow this article.

Comments

Powered by Zendesk