Lytro Advanced Player (Beta) Requirements

Can I use Lytro's new Advanced Player (Beta)?

Maybe!  

The Lytro Advanced Player is bleeding-edge software that does some really cool things with living pictures that can't be done with our Standard Player.  The Advanced Player uses a technology called WebGL to make the magic happen. But…

This is beta software!  It's fresh out of the lab and not extensively tested.  It may freeze, crash your browser, require force quitting, or open wormholes to other dimensions!

Still with us?  Great!  If you've got a modern, performance-oriented system with a great graphics card (say, 2012 or more recent) we think you should give it a try.  It’ll be an adventure!

If you're interested in giving it a shot, read on.

  • Both your web browser and graphics card must support WebGL 1.0. (You can check for basic WebGL support at get.webgl.org)
    • NOTE:  Your browser must support WebGL version 1.0; any WebGL versions less than 1.0 will not work.
  • System requirements for a good WebGL experience are relatively high and many of today's platforms don't support it, or performance may be subpar.

Supported browsers and platforms:

  • Google Chrome (latest version)
    • With a capable graphics card and latest drivers
  • Mozilla Firefox (latest version)
    • With a capable graphics card and latest drivers
  • Safari (latest version) on OS X Mountain Lion and OS X Lion.
  • Mobile: iOS 8.1 w/ Safari on iPad 4, Air, Air 2, Mini 2, Mini 3 / iPhone 6+

Unsupported & use at your own risk browsers:

  • Opera (latest version):  with a capable graphics card and updated drivers on the latest versions.
  • Internet Explorer: MSIE does not provide WebGL 1.0 support at this time; thus, MSIE is not a supported browser.

Hardware Requirements

  • We don't have specific requirements at this time, but you should be running something performance oriented, bought new in 2012 or later.  
    • NOTE - Not all graphics cards are going to support WebGL, even recent ones.  Check the specifications of your specific graphics card.
  • Earlier systems may be able to run the Advanced player, but performance and frame rate may be poor

How Do I Switch to the Advanced Player?

  • If you are using a supported browser, you will be given the option to enable the Advanced player via the 'Choose Player Mode' menu.
  • If you are using an unsupported browser, you will not have the option to enable the Advanced Player.
  • https://pictures.lytro.com/users/edit

Using the Advanced Player By Default

If you confirm you have a supported system and always want to use the advanced player by default, you can do so in your user profile settings (https://pictures.lytro.com/users/edit)

 

Comments

Powered by Zendesk