Desktop 4 - Adobe Photoshop Compatibility

Some users may see an "Unable to Edit in Photoshop" error.

To take advantage of Lytro Desktop's built-in Photoshop editing integration you must have Adobe Photoshop CC 2014 installed on your computer.

Earlier and later versions of Adobe Photoshop are not compatible with the Lytro Desktop built-in Photoshop plug-in. 

If you are running a different version of Photoshop, you have two options to enable adjustments of your living pictures in Adobe Photoshop:

  1. Use our manual instructions for editing your living pictures in Lytro Desktop.
  2. Downgrade/upgrade Adobe Photoshop to CC 2014 (which is confirmed to be compatible with our plug-in).
  • Users running older versions of Photoshop will see the menu selection to "Edit in Photoshop" greyed out, whereas users running the latest version will see the error message in the attachment below.  
  • Users with Adobe Photoshop CC 2014 installed can use Lytro Desktop's built-in Photoshop integration.

 

We apologize for this inconvenience.  Please e-mail support@lytro.com with any additional questions/concerns.

Comments

Powered by Zendesk