Desktop 4 - Configuration système recommandée

Vous mettez à jour depuis Desktop 3 ? Sauvegardez votre bibliothèque avant d'installer Desktop 4.

Lytro Desktop 4 nécessite un matériel d'accélération graphique 3D. De nombreux systèmes conçus avant 2012, en particulier les ordinateurs portables, ne fonctionnent pas avec Desktop 4.  


Voir les problèmes de compatibilité connus ci-dessous.

Configuration requise sous Windows

Minimum
  • Système d'exploitation : Windows 7 64-bit ou Windows 8 64 bits
  • RAM : 4 Go 
  • Processeur : double CPU
  • DirectX 10
  • Carte graphique :
    Intel HD Graphics 4000 ou supérieure

Recommandé
  • Système d'exploitation : Windows 7 64-bit ou Windows 8 64 bits
  • RAM : 8 GB
  • Processeur : Intel i5 ou supérieur
  • DirectX 11
  • Carte graphique : 
    AMD Radeon HD 6750 ou mieux
    NVIDIA GeForce GTS 450 ou mieux
Configuration système recommandée sous Mac

Minimum
  • OS : Mac OS X 10.8.5 ou supérieur
  • RAM : 4 GB
  • Processeur : Intel Core 2 Duo ou supérieur
  • Carte graphique : Intel HD Graphics 4000
Recommandé
  • OS : Mac OS X 10.9 ou supérieur
  • RAM : 8 GB
  • Processeur : Intel i5 ou supérieur

Problèmes de compatibilité connus
Nous avons reçu des rapports indiquant que les systèmes suivants sont incompatibles avec Lytro Desktop 4.

 

Vous souhaitez être tenu informédes mises à jour de cette page ?
Si vous utilisez un navigateur mobile, passez d'abord à la version complète du site.
Connectez-vous, puis cliquez ici pour suivre cet article.

Commentaires

Réalisé par Zendesk