Configuration requise pour le Lytro Advanced Player (bêta)

Puis-je utiliser le nouveau Advanced Player de Lytro (bêta) ?

Peut-être !

Le Lytro Advanced Player est un logiciel de pointe permettant de manipuler les photos vivantes de façon inédite et vraiment cool, ce qui n'est pas possible avec notreStandard Player.  Le Advanced Player repose sur une technologie appelée WebGL , qui veille à ce que la magie opère. Mais...

C'est un logiciel bêta !  Il vient de sortir des ateliers de conception et n'a pas encore été testé de façon approfondie.  Il peut bugger, faire planter votre navigateur, requérir un arrêt forcé ou ouvrir des failles vers d'autres dimensions !

Vous êtes toujours avec nous ? Super !  Si vous disposez d'un système moderne et performant, doté d'une carte graphique dernier cri (2012 ou plus récente), nous pensons que vous devriez le tester.  Ce serait pour vous une véritable aventure !

Si vous souhaitez tenter le coup, poursuivez votre lecture.

  • Tant votre navigateur Internet que votre carte graphique doivent supporter WebGL 1.0. (Pour une assistance WebGL de base, n'hésitez pas à surfer sur get.webgl.org)
    • REMARQUE : votre navigateur doit supporter WebGL 1.0 ; aucune des versions antérieures à 1.0 ne fonctionnera.
  • La configuration système requise pour une expérience WebGL optimale est relativement exigeante ; bon nombre des plateformes actuelles ne sont pas compatibles, et les performances peuvent se révéler de piètre qualité.

Navigateurs et plateformes supportés :

  • Google Chrome (dernière version)
    • Avec une carte graphique performante et des pilotes à jour
  • Mozilla Firefox (dernière version)
    • Avec une carte graphique performante et des pilotes à jour
  • Safari (dernière version) sur OS X Mountain Lion et OS X Lion.

Navigateurs non supportés et dangereux :

  • Opera (dernière version) : sur les dernières versions, avec une carte graphique performante et des pilotes à jour.
  • Internet Explorer : MSIE n'offre aucune assistance WebGL 1.0 pour l'instant ; MSIE n'est donc pas un navigateur compatible.
  • Navigateurs mobiles :  les plateformes mobiles faisant état de problèmes de performances, WebGL n'est pas supporté sur les dispositifs mobiles.
    • Les animations ne sont pas supportées sur les dispositifs mobiles

Configuration matérielle requise

  • Nous n'avons aucune exigence particulière pour l'instant, mais vous devriez disposer d'un ordinateur performant, acheté en 2012 ou après.  
    • REMARQUE - Toutes les cartes graphiques ne supporteront pas WebGL, même les plus récentes.  Consultez les caractéristiques de votre carte graphique.
  • Il est possible que le Advanced Player soit supporté par des systèmes plus anciens, mais les performances et la cadence risquent d'être faibles

Comment passer au Advanced Player ?

  • Si vous utilisez un navigateur supporté, vous aurez la possibilité d'activer le Advanced Player via l'icône Réglages.
  • Si vous utilisez un navigateur non supporté, vous n'aurez pas la possibilité d'activer le Advanced Player.
  • https://pictures.lytro.com/users/edit

Utiliser le Advanced Player par défaut

Si vous disposez d'un système supporté et souhaitez utiliser le Advanced Player par défaut, vous pouvez le spécifier dans réglages de votre profil utilisateur (https://pictures.lytro.com/users/edit)

 

Commentaires

Réalisé par Zendesk