Desktop 4 - ライブラリを使用して写真を管理する(Mac)

Lytro Desktop 4 のライブラリーモードではリビングピクチャの確認と管理ができます。 ライブラリーにアクセスするには、インターフェースの左側のライブラリーアイコンをクリックします。 

 

ライブラリーでは、画像の確認、ソート評価、フラグ、削除ができます。 Desktop 4 を開くと ダイアログボックスが表示され、既存のライブラリーを選択してLytro Desktop を開くか、または新しいライブラリーを作成するかの確認をされます。  

写真を保存する複数のライブラリーを作成し、その中に写真を整理するアルバムを作成することができます。

次のような写真の整理に、Lytro ライブラリーは役立ちます。

  • 異なる年に撮影した写真
  • 特定の写真撮影会やイベントで撮影した写真
  • 特定の場所で撮影した写真 

撮影した写真を複数の Lytro ライブラリーに保存しておくと バックアップ管理が簡単になります。

  • 新しい Lytro ライブラリーを作成する:
    1. 上部の「ファイル」メニューから、次の項目を選択します。
      • [Mac の場合] 「ライブラリーを選択...」 > 「新規作成...」を選択
      • [Windows の場合]  「新しいライブラリー」を選択
        • [Windows] 注意: New Library は認識されたフォルダーに作成してください。例えばデスクトップ上に New Library を作成する場合、その New Library を保存するフォルダーを先に作成する必要があります。
    2. 新しい Lytro ライブラリーの名前を入力し、「保存」をクリックします。
    3. 画像を  Lytro カメラから新しい Lytro ライブラリーにインポート することができます。
  • 一度に2つ以上の Lytro ライブラリーを開く

  1. 上部の「ファイル」メニューから「ライブラリーを選択」を選択します。
    • [Mac の場合] 最近開いたすべての Lytro ライブラリーおよび/またはピクチャフォルダーのリストが表示されます。 
      • [Macの場合] 異なる Lytro ライブラリーを別の場所で開くには(例えば、外部ドライブ上のバックアップなど)、 「別のライブラリーを選択...」 をクリックし、必要に応じて移動します。
    • [Windows の場合] 開きたい Lytro ライブラリーが入っているディレクトリーに移動します。
  2. 開きたい Lytro ライブラリーを選択します。
  3. 「開く」をクリックします。
    • Lytro ライプラリー内の 写真 または アルパム の確認や操作をすることができます。
    • 最初に  Lytro Desktop 3.0.1  またはそれ以前のバージョンで作成した Lytro ライブラリーを開く場合、まず 既存の Lytro ライブラリーを  次の説明のように移動させる必要があります。
  •  既存の Lytro ライブラリー (Lytro Desktop 3.0.1 およびそれ以前のバージョン)を Lytro Desktop 4.0 に移動する
    1. 上部の「ファイル」メニューから、次の項目を選択します。
      • [Mac の場合] 「ライブラリーを選択...」 > 「新規作成...」を選択
      • [Windows の場合]  「新しいライブラリー」を選択
    2. 新しい Lytro ライブラリーの名前を入力し、「保存」をクリックします。
    3. 新しい空の Lytro ライブラリーが作成されます。
    4. 作成された空の Lytro ライブラリー内で、上部の「ファイル」メニューから「ライブラリーをインポート...」を選択します。
    5.  Lytro ライブラリー(Lytro Desktop 3.0.1  およびそれ以前のバージョン)の保存場所へ進みます。
      1. Windows:   App データ > ローカル > Lytro (これはフォルダであり、名前はただの「Lytro」です)へ進みます。
      2. Mac:  ピクチャ > Lytro (これは「パッケージ」として知られる特別フォルダで、フルネームは「Lytro.lytrolib」です)に進みます。
    6. 「開く」をクリックします。
      • もうしばらくお待ちください! この操作はリソースを非常に消費しますので、スクリーン上で変化が見られるまでにしばらく時間がかかることがあります。
      • Lytro ライブラリーの Lytro Desktop 4.0 への移動は、一方向の操作です!
        • 既存の Lytro ライブラリーはコンピュータ上の保存場所に(手動で削除しない限り)そのまま残りますが、今後 Lytro カメラから Desktop 4.0 へインポートする新しい写真は、Desktop 4 以前のバージョンでのインポートや閲覧ができません。
  • 写真を 1 つの Lytro ライブラリーから別のライブラリーにコピーする
    1. 対象(移動先)の Lytro ライブラリーが入っているハードディスクに、コピーしたい写真がすべて保存できる十分な空き容量があることを確認してください。
    2. 2 つの Lytro ライブラリーが表示されているウィンドウを、画面上に並べます。
    3. 1 つの Lytro ライブラリー内のアルバムで作業する時と同じように Lytro ライブラリーから 1 つまたは複数の写真を選択します。
    4. 選択した写真をクリックして、半透明の写真が移動するまでドラッグします。
    5. 選択した写真を対象(移動先)の Lytro ライブラリーのサイドバーにドラッグします。
      • 「すべての写真」を選択して写真をサムネイル画像プレビューにドロップすると、その画像の新しいアルバムが作成されます。
      • 既存のアルバムに写真を追加するには、追加したい写真をアルバム名の上にドラッグします。
      • アルバムが点灯し、写真を追加することができます。写真は、選択したアルバムと「すべての写真」の両方に表示されます。
    6. 注意: もうしばらくお待ちください! この操作はリソースを非常に消費しますので、スクリーン上で変化が見られるまでにしばらく時間がかかることがあります。
  • 2 つの Lytro ライブラリーを統合する
    1. 対象(移動先)の Lytro ライブラリーが保存されているハードディスクに、ソースとなる Lytro ライブラリーのすべてが保存されるのに十分な空き容量があることを確認してください。
    2. 2 つの Lytro ライブラリーが表示されているウィンドウを、画面上に並べます。
    3. 元の Lytro ライブラリーのすべての写真のビューへ進みます。 
    4. 任意の写真をクリックして、上部の
      「編集」メニュー > 「すべて選択」を使って、すべての写真を選択します。 
      • [Mac] キーボード・ショートカット: 「コマンド」 (アップル)キーを押しながら、「A」キーを押す。
      • [Windows の場合] キーボードショートカット: 「Ctrl(コントロール)」キーを押しながら、「A」キーを押す。
    5. 選択した写真をクリックして、半透明の写真が移動するまでドラッグします。 
    6. 選択した写真を対象(移動先)の Lytro ライブラリーのサイドバーにドラッグします。 
    7. 注意: もうしばらくお待ちください! この操作はリソースを非常に消費しますので、スクリーン上で変化が見られるまでにしばらく時間がかかることがあります。
    8. 容量がある場合はバックアップをすべて無期限に保存しておくように警告が出ますが、ご希望であれば元の Lytro ライブラリーを削除することも可能です。 

 

コメント

Powered by Zendesk