Lytro 고급 플레이어(베타) 요구 사항[초안 저장: 2014-07-16 오전 11:11]

내 브라우저가 Lytro의 새로운 고급 플레이어(베타)와 호환되나요?

고급 플레이어(베타)는 플러그인 없이 웹 브라우저에서 직접 대화형 3D 그래픽을 렌더링할 수 있는 도구인 WebGL을 사용합니다(출처: WebGL 위키). 즉, 고급 플레이어(베타)와의 호환성 여부는 사용자 시스템과 WebGL의 호환성에 달려 있으며, 이러한 호환성에는 브라우저 호환성 및 GPU(그래픽 처리 장치) 호환성의 두 가지 요소가 있습니다. 시스템이 WebGL을 지원하지 못하는 경우, 그래픽 처리 장치가 지원되지 않거나 지원되지 않는 브라우저를 사용하고 있기 때문일 수 있습니다.

브라우저 호환성:

  • Desktop
    • Mozilla Firefox 및 Google Chrome: 고급 플레이어(베타)는 업데이트된 드라이버와 성능이 우수한 그래픽 카드가 장착된 플랫폼에서 최신 버전의 Firefox와 Chrome 모두에서 사용 가능합니다.
      • Windows 사용자는 최신 드라이버가 설치되어 있어야 합니다.
      • OS X 사용자는 사용 가능한 모든 업데이트를 적용해야 합니다.
    • Safari: OS X Mountain Lion 및 OS X Lion에서 Safari 6.0 이상 버전은 고급 플레이어(베타)를 지원하지만, WebGL은 기본적으로 비활성화되어 있으므로 이를 활성화해야 합니다. WebGL 활성화 지침은 여기서 확인할 수 있습니다.
      • OS X 사용자는 사용 가능한 모든 업데이트를 적용해야 합니다.
    • Opera: Opera 11 및 12에서 고급 플레이어(베타)를 지원하지만, WebGL은 기본적으로 비활성화되어 있으므로 이를 활성화해야 합니다. WebGL 활성화 지침은 여기서 확인할 수 있습니다.
      • Opera 브라우저에 대한 제한적인 테스트를 한 결과 사용할 수 있습니다. Opera 사용자의 피드백을 환영합니다.
    • Internet Explorer: Internet Explorer에서의 현재 WebGL 상태로 인해 Internet Explorer가 지원되지 않습니다. 고급 플레이어(베타) 활성화 옵션이 비활성화되어 있습니다.
    • 모바일 브라우저: 모바일 플랫폼과 관련된 성능 문제로 인해 당분간 모바일 기기에서 WebGL이 지원되지 않을 예정입니다.

고급 플레이어(베타) 호환성:

  • 지원되는 인터넷 브라우저와 GPU가 감지될 경우, 기본적으로 고급 플레이어(베타)가 사용되며 페이지 맨 위에 사용자 메시징을 통해 표준 플레이어 선택 옵션이 표시됩니다. 
  • 사용 중인 GPU가 감지되지 않는 경우, 기본적으로 표준 플레이어가 사용되며 페이지 맨 위에 고급 플레이어(베타) 선택 옵션이 표시됩니다.
  • 지원되지 않는 브라우저를 사용하는 경우에는 고급 플레이어(베타) 선택 옵션이 표시되지 않습니다.

고급 플레이어(베타)로 전환하려면 어떻게 해야 하나요?

  • 지원되는 브라우저를 사용하는 경우 고급 플레이어(베타) 활성화 옵션이 표시됩니다. 
  • 지원되지 않는 브라우저를 사용하는 경우에는 고급 플레이어(베타) 활성화 옵션이 표시되지 않습니다. 

언제든지 표준 플레이어를 사용할 수 있나요?

  • 표준 플레이어는 경량 모드로 작동하므로 노트북이나 휴대용 기기를 사용할 때 배터리 수명이 절약됩니다.
  • 클라우드에서 더 많은 샘플링이 수행되므로 더 생동감 있는 사진이 생성됩니다. 
  • 지원되지 않는 시스템이나 브라우저를 사용하는 경우

댓글

Zendesk 제공