Lytro 進階播放器 (測試版) 需求

我可以使用 Lytro 的新進階播放器 (測試版) 嗎?

或許可以!  

Lytro 進階播放器是開發中的軟體,有很多非常棒的動態相片功能是標準播放器所沒有的。進階播放器採用 WebGL 技術來施展魔法。但是…

這是測試版軟體!剛完成實驗室階段,尚未經過大規模的測試。它可能會讓您的瀏覽器當機、靜止不動,或扭曲維度空間!

還沒離開?很好!如果您有最新式的系統,以效能為導向,採用功能強大的圖形卡 (亦即 2012 年迄今製造),我們認為您可以放手一試。這是一場冒險旅程!

如果您有興趣嘗試,請繼續讀下去。

  • 您的 Web 瀏覽器與圖形卡必須支援 WebGL 1.0。 (您可以至下列網址查閱基本的 WebGL 支援:get.webgl.org)
    • 注意:您的瀏覽器必須支援 WebGL 1.0 版;任何 WebGL 1.0 版以下的版本不適用。
  • 若要有良好的 WebGL 體驗,系統需求相當高,目前還有許多平台不支援,或者會讓效能低於標準。

支援的瀏覽器與平台:

  • Google Chrome (最新版)
    • 功能強大的圖形卡與最新的驅動程式
  • Mozilla Firefox (最新版)
    • 功能強大的圖形卡與最新的驅動程式
  • OS X Mountain Lion 與 OS X Lion 上的 Safari  (最新版)
  • 行動裝置: iPad 4、Air、Air 2、Mini 2、Mini 3 / iPhone 6+ 上的 iOS 8.1 (含 Safari)

不支援且須自負使用風險的瀏覽器:

  • Opera (最新版):功能強大的圖形卡及最新版的更新驅動程式。
  • Internet Explorer:MSIE 目前不支援 WebGL 1.0,因此 MSIE 不是支援的瀏覽器。

硬體需求

  • 我們目前沒有具體的需求,但您應採用以效能為導向、2012 年迄今推出的產品。  
    • 注意 - 並非所有的圖形卡都將支援 WebGL,即使是最近推出的圖形卡。請確認您特定圖形卡的規格。
  • 舊的系統或許能夠執行進階播放器,但效能與幀率會很差

我如何切換為進階播放器?

  • 若您使用支援的瀏覽器,則會提供選項以透過「選擇播放器模式」功能表啟用「進階播放器」。
  • 如果您使用不支援的瀏覽器,則不會提供選項讓您啟用進階播放器。
  • https://pictures.lytro.com/users/edit

預設值為使用進階播放器

如果您確認有支援的系統,且預設一律使用進階播放器,您可以在您的使用者設定檔設定 (https://pictures.lytro.com/users/edit) 中這麼做

 

評論

由 Zendesk 提供支援